'포켓몬고' 게임에서 '위치 정보를 불러올 수 없었습니다'라는 메시지가 자꾸 떠서 해결해보려는 사람들이 많은 듯 하다.

 

해결책은 'GPS를 켜라'이지만, 아마 대부분은 그 문제가 아닐 것이다. 'fly gps'나 'fake gps' 같은 앱을 사용해서 좀 편하게 포켓몬고를 하려고 하다가 이런 문제를 겪는 경우가 많은 듯 하다.

 

이 문제의 가장 큰 원인 중 하나는 이렇다. '안드로이드 버전이 낮기 때문'이다. 아래 이미지를 보자.

 

왼쪽은 '모의 위치 허용'이라는 항목이 있고, 이걸 체크할 수 있게 돼 있다. 안드로이드 5.x 버전이다.

 

예전에는 이걸로도 됐다고 하지만, 요즘은 대체로 안 된다. 즉, 안드로이드 5.x 버전으로는 포켓몬고의 GPS를 속일 수 없다고 보면 된다. 어떤 사람들은 이렇게 해도 된다고 하기도 하는데, 물론 운 좋은 기기에서는 될 수도 있겠다.

 

오른쪽은 '모의 위치 앱 선택'이라는 메뉴가 있다. 이건 안드로이드 6.0 버전부터 나온다. 이걸로 하면 가능하다. 더 이상 자세한 설명은 생략한다.

 

 

따라서 포켓몬고를 좀 편하게 해보려는데 자꾸 GPS 에러가 뜨면, 설정에서 '소프트웨어 정보'로 가서 'Android 버전'을 체크해보자. 안드로이드 버전이 6.0이상이 아니면 문제가 생긴다. 깨끗하게 포기하고 밖으로 나가는 게 좋다. 5.x 버전에서는 해결할 방법이 딱히 없다.

 

신고
Posted by 빈꿈


티스토리 툴바